User Rating: 4 / 5

Star ActiveStar ActiveStar ActiveStar ActiveStar Inactive
 

I have been asked many times either on forums or via emails about the system requirements of Joom!Fish 2.x. Here is the information for a clean installation adapted from the official Joom!Fish 2.0 documentation.

  • A properly installed Joomla! 1.5.x.
  • PHP 5 is highly recommended. Joom!Fish 2.0 does not work on PHP versions of 4.3 and bellow. Later version of Joom!Fish 2.x will no longer support PHP 4.
  • MySQL 5 with the MySQLi extension is highly recommended. Joom!Fish 2.x uses MySQLi features to increase efficiency.
  • All of the folders required by Joomla! to be writable must be writable. You can check this at Joomla! backend.
  • No Joom!Fish of any version has been installed.
  • You must be at least administrator in Joomla!, although it is advisable to be a super administrator.
  • Your server temporary directory must be writable.
FaLang translation system by Faboba