会员评分: 5 / 5

点亮的星星点亮的星星点亮的星星点亮的星星点亮的星星
 

Joomla! 1.6 现在有了它的第一份并且重要的更新。在三月七日 Joomla! 1.6.1 被宣布了,它包含有 12 项安全性修补及 206 项其他的修复。这是一份安全性更新版,请应该尽快更新您的 Joomla! 1.6 安装。如同往常一样,请在更新您的正式网站之前,先备份您的网站并做适当的测试。

Joomla! 1.6.1 的下载可以于官方的宣布网页上找到。

以下是在此版本中修补的安全问题:

  • 中度优先 - 核心 - SQL 码注入 / 内部路径泄漏:请求变数未适当的过滤,造成资料库错误。
  • 中度优先 - 核心 - 路径泄漏:程式异常状况未被捕捉,造成完整路径被泄漏。
  • 中度优先 - 核心 - XSS 安全缺失:双重 URI 编码未被适当的检查,导致跨站脚本程式的安全缺失。
  • 中度优先 - 核心 - XSS 安全缺失:不恰当的过滤,造成跨站脚本程式的安全缺失。
  • Low Priority - 核心 - 资讯泄漏:不恰当的存取检查,导致资讯泄漏。
  • 中度优先 - 核心 - 重新导向安全缺失:对重新导向的 URL 未做适当的检查。
  • 中度优先 - 核心 - 资讯泄漏:不恰当的过滤,导致资讯泄漏。
  • 低度优先 - 核心 - 未经授权的存取:哪个档案能够让验证过的使用者编辑没有恰当的控制。
  • 中度优先 - 核心 - CSRF 安全缺失:代号未恰当的检查,造成跨站请求假造的安全缺失。
  • 中度优先 - 核心 - DOS 安全缺失:编辑器的缓存可造成磁碟空间的拒绝服务。
  • 中度优先 - 核心 - XSS 安全缺失:不恰当的过滤,造成跨站脚本程式的安全缺失。
  • 中度优先 - 核心 - CSRF 安全缺失:代号未恰当的检查,造成跨站请求假造的安全缺失。
FaLang translation system by Faboba