會員評分:  4 / 5

啟用星號啟用星號啟用星號啟用星號不啟用星號
 

不少人在討論區或用 email 問到 Joom!Fish 2.x 的系統需求是如何。這裏我將官方 Joom!Fish 2.0 文件中關於全新安裝之需求資訊整理於下。

  • 正確安裝好的 Joomla! 1.5.x。
  • 極力建議使用 PHP 5。Joom!Fish 2.0 無法在 PHP 4.3 及以下的版本作業。往後的 Joom!Fish 2.x 版本將不再支援 PHP 4。
  • 極力建議使用 MySQL 5 加上 MySQLi 擴充程式。Joom!Fish 2.x 利用 MySQLi 的功能來增進執行效率。
  • 所有 Joomla! 需要寫入的檔案夾必須是可寫入。你可以在 Joomla! 後台來查看。
  • 沒有任何版本的 Joom!Fish 已經安裝在系統裏。
  • 你至少必須是 Joomla! 的管理員,但最好是超級管理員。
  • 你伺服器上的暫存檔案夾必須可寫入。
FaLang translation system by Faboba